
Q.1 Pandit Chhannulal Mishra, who passed away at the age of 89, was associated with
which of the following Hindustani classical music gharanas?

Ans 1. Agra Gharana

2. Gwalior Gharana

3. Banaras Gharana

4. Jaipur-Atrauli Gharana

Q.2 The Kol Uprising, which resisted British law and order intervention, took place in which
region?

Ans 1. Mysore

2. Awadh

3. Chotanagpur

4. Bengal

Q.3 In 2025, which Indian cricketer became the first Indian pacer to play 50 Test matches for
the country?

Ans 1. Ishant Sharma

2. Bhuvneshwar Kumar

3. Mohammed Shami

4. Jasprit Bumrah

Q.4 Which folk music tradition from West Bengal, associated with spiritual themes, is
performed by wandering minstrels?

Ans 1. Baul

2. Pandavani

3. Alha

4. Bhavai

Q.5 The Constitution of India prohibits which of the following types of citizenship?

Ans 1. Citizenship by registration under statutory provisions

2. Dual citizenship of another country along with Indian citizenship

3. Citizenship by birth within the territory of India

4. Citizenship by naturalisation after fulfilling prescribed conditions
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Q.6 When and where did the first session of the Indian National Congress take place?

Ans 1. January 12, 1885, Calcutta

2. December 28, 1852, Poona

3. December 28, 1885, Bombay

4. December 28, 1885, Poona

Q.7 As per Article 280(1) of the Constitution, the Finance Commission is to be constituted:

Ans 1. Every four years or earlier

2. Every three years

3. Every five years or earlier

4. Every seven years or earlier

Q.8 Shri C. P. Radhakrishnan was sworn in as _____ Vice President of India.

Ans 1. 12th

2. 15th

3. 14th

4. 13th

Q.9 Which of the following pairs of peaks and their approximate heights is matched
INCORRECTLY?

Ans 1. Kanchenjunga - 8598 m

2. Dodabetta - 2637 m

3. Nanga Parbat - 7026 m

4. Anaimudi - 2695 m

Q.10 Which of the following was NOT a key component of the 1991 industrial reforms in
India?

Ans 1. Expansion of the public sector in key industries

2. Encouraging Foreign Direct Investment (FDI)

3. Abolition of the Monopolies and Restrictive Trade Practices (MRTP) Act

4. Delicensing of industries

Q.11 What will come in the place of ‘?’ in the following equation, if ‘+’ and ‘-’ are interchanged
and ‘x’ and ‘÷’ are interchanged?

297 x 11 - 17 ÷ 18 + 91 =?

Ans 1. 242

2. 245

3. 248

4. 240

Section : General Intelligence and Reasoning
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Q.12 A question is followed by two statements numbered I and II. You have to decide
whether the data provided in the statements are sufficient to answer the question. Read
both the statements and select the most appropriate answer.

Six people, A, B, C, D, E and F, are sitting in a straight line, facing north. Who sits to the
immediate left of E?
I. B sits fourth to the right of C. Only one person sits between C and F. D sits third to
the right of F.
II. C sits at the extreme left end of the line. Only two people sit between C and E. A sits
fourth to the left of D.

Ans 1. The data in both Statements I and II put together (and not independently) are sufficient to answer the question.

2. The data in Statement I alone is sufficient to answer the question while data in Statement II is not.

3. The data in Statement II alone is sufficient to answer the question while data in Statement I is not.

4. The data in both Statements I and II put together are NOT sufficient to answer the question.

Q.13 Seven people, C, D, E, F, W, X and Y, are sitting around a circular table facing the centre
of the table. Only two people sit between C and D when counted from the left of D. X
sits to the immediate right of D. Only three people sit between D and E. F sits to the
immediate right of W. How many people sit between Y and F when counted from the
right of F?

Ans 1. Three

2. Zero

3. One

4. Two

Q.14 Refer to the following number and symbol series and answer the question that follows.
Counting to be done from left to right only.

(Left) 1 3 € £ 7 4 6 ¥ 2 8 $ 6 3 1 ◇ 1 3 9 ○ 2 5 ☆7 5 9 (Right)

How many such symbols are there that are immediately preceded by an odd number
but not immediately followed by an even number?

Ans 1. Four

2. One

3. Two

4. Three

Q.15 Based on the English alphabetical order, three of the following four letter-clusters are
alike in a certain way and thus form a group. Which letter-cluster DOES NOT belong to
that group?
(Note: The odd one out is not based on the number of consonants/vowels or their
position in the letter-cluster.)

Ans 1. MHJ

2. RMO

3. TOQ

4. KEH

Q.16 In a certain code language,

A + B means ‘A is the son of B’,
A – B means ‘A is the brother of B’,
A x B means ‘A is the wife of B’, and
A ÷ B means ‘A is the father of B’.

Based on the above, how is L related to P if ‘L + M ÷ N x O – P’?

Ans 1. Brother’s wife’s father

2. Wife’s father

3. Wife’s brother

4. Brother’s wife’s brother
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Q.17 Refer to the following number and symbol series and answer the question that follows.
Counting to be done from left to right only. All numbers are single-digit numbers.

(Left) 9 1 @ $ 5 1 # 5 9 $ 1 & 4 + 7 = ! 5 & 4 ? (Right)

How many such symbols are there each of which is immediately preceded by a number
and also immediately followed by another number?

Ans 1. THREE

2. FIVE

3. FOUR

4. SIX

Q.18 Refer to the given letter, number and symbol series and answer the question that
follows. Counting to be done from left to right only.

(Left) F 5 @ £ T 7 Y € V D © 3 € 6 % X 1 Z £ € G * (Right)

If all the numbers are dropped from the series, which of the following will be sixth from
the left?

Ans 1. Y

2. €

3. £

4. T

Q.19 In the following triad, each group of letters is related to the subsequent one following a
certain logic. Select from the given options, the one which follows the same logic.
MAKE – MEKA – AEMK
LOAD – LDAO - ODLA

Ans 1. WIND – WDNI – IDWN

2. VIEW – WVIE – EWIV

3. RENT – RTEN – ENRT

4. GROW – ROWG – ORGW

Q.20 Vijay starts from point A and drives 10 km towards North. He then takes a left turn,
drives 4 km, turns left and drives 12 km. He then takes a left turn and drives 9 km. He
takes a final left turn, drives 2 km and stops at point P. How far (shortest distance) and
towards which direction should he drive in order to reach point A again? (All turns are
90 degrees turns only unless specified)

Ans 1. 5 km to the east

2. 4 km to the east

3. 4 km to the west

4. 5 km to the west

Q.21 10 is related to 22 following a certain logic. Following the same logic, 24 is related to 50.
To which of the given options is 6 related, following the same logic?
(NOTE: Operations should be performed on the whole numbers, without breaking down
the numbers into their constituent digits. E.g. 13 – Operations on 13 such as adding
to/subtracting from/multiplying with 13 can be performed. Breaking down 13 into 1 and
3 and then performing mathematical operations on 1 and 3 is not allowed.)

Ans 1. 18

2. 16

3. 14

4. 12
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Q.22 Each of M, N, O, P, Q, R and S plays a game on a different day of a week starting from
Monday and ending on Sunday of the same week. M plays the game on Wednesday.
Only two persons play the games between M and Q. O plays the game on the day
immediately before R but not on Thursday. Only two persons play the games between N
and S. N does not play the game on the last day. On which day does P play the game?

Ans 1. Monday

2. Tuesday

3. Thursday

4. Friday

Q.23 LF 58 is related to ID 49 in a certain way. In the same way, YK 36 is related to VI 27. To
which of the following is RO 61 related, following the same logic?

Ans 1. OM 52

2. OV 53

3. OG 55

4. OH 59

Q.24 Select the triad which follows the same pattern as that followed by the two triads given
below. Both triads follow the same pattern.

HN-JF-MO
MS-OK-RT

Ans 1. PV-SN-UY

2. PU-SN-WY

3. PV-RN-UW

4. OU-SM-WY

Q.25 19 is related to 64 following a certain logic. Following the same logic, 28 is related to 91.
To which of the following is 44 related, following the same logic?

(NOTE: Operations should be performed on the whole numbers, without breaking down
the numbers into their constituent digits. E.g. 13 – Operations on 13 such as adding /
subtracting / multiplying etc. to 13 can be performed. Breaking down 13 into 1 and 3
and then performing mathematical operations on 1 and 3 is not allowed.)3656

Ans 1. 193

2. 131

3. 113

4. 139

Q.26 What is the difference between Reply and Forward in email?

Ans 1. Reply sends your response only to the original sender, while Forward sends the email to a new recipient.

2. Reply sends the email to all contacts, Forward sends it to none.

3. Reply deletes the original message, while Forward saves it.

4. Reply encrypts the email, Forward does not.

Q.27 An email containing sensitive information is received from a client. It needs to be
forwarded to a colleague for further action. What measures should be taken to
safeguard the sensitive information during this process?

Ans 1. Forward the email as is.

2. Redact the sensitive information before forwarding.

3. Call your colleague and verbally share the sensitive information.

4. Delete the mail containing sensitive information

Section : Basics of Computers and Application
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Q.28 In a switched Ethernet LAN, which switching method begins forwarding a frame as
soon as the destination MAC address is read, resulting in the lowest latency but
higher risk of forwarding corrupted frames?

Ans 1. Cut-Through Switching

2. Token Passing

3. Store-and-Forward Switching

4. Fragment-Free Switching

Q.29 Which of the following best describes the role of PCB in a computer system?

Ans 1. An input device for transferring data

2. A physical board connecting electronic components

3. A protocol used in wireless networks

4. A software tool for virus removal

Q.30 In MS PowerPoint, which feature enables inserting tables from MS Word or MS Excel?

Ans 1. File > Import

2. Insert > Object

3. Insert > Table

4. Home > Table

Q.31 Consider the following statements regarding inserting and deleting rows and
columns in tables in MS Word 2021:
New rows can be inserted only at the end of a table using the Tab key.
The Layout tab under Table Tools allows users to insert or delete rows and columns
at any position within the table.
The Right-click context menu provides quick options for inserting and deleting
rows or columns.
Which of the above statements is/are correct?

Ans 1. Statement Only 2 and Statement 3

2. Statement 1, Statement 2, and Statement 3

3. Statement Only 1 and Statement 3

4. Statement Only 1 and Statement 2

Q.32 In R1C1 reference style, how is the cell located at column E and row 8 represented in
Microsoft Excel 2021?

Ans 1. 8R5C

2. R8C5

3. 8RC5

4. RC85

Q.33 Which shortcut allows you to select an entire sentence in MS Word 365 without
dragging the mouse?

Ans 1. Ctrl + Click

2. Ctrl + Shift + →

3. Ctrl + Shift + End

4. Ctrl + Click anywhere in the sentence

Q.34 Where can you find options to change the design template of your presentation?

Ans 1. Home tab

2. View tab

3. Insert tab

4. Design tab
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Q.35 What shortcut key is used in Windows OS to navigate between open programs?

Ans 1. Alt + Del

2. Alt + F4

3. Alt + Tab

4. Alt + Ins

Q.36 What factors should be considered for optimal document printing results?

Ans 1. Printer selection, paper type, print quality, color options, and page range settings affect printing outcomes and resource
efficiency.

2. Printing settings have no impact on final results.

3. All documents print identically regardless of settings.

4. Default printing settings are always appropriate.

Q.37 Which toolbar in Excel or Office applications allows you to draw shapes, arrows, and
flowchart elements?

Ans 1. Formatting Toolbar

2. Standard Toolbar

3. Formula Toolbar

4. Drawing Toolbar

Q.38 How can a user attach a file to an e-mail in most e-mail clients?
Ans 1. Go to the Edit menu and select 'Add File'

2. Click the 'Send' button and select a file

3. Click the 'Attach File' or paperclip icon and select a file

4. Press Ctrl + A to attach a file

Q.39 Clip art includes:

Ans 1. Sound files

2. Only charts

3. Animated GIFs & drawings

4. Only videos

Q.40 You have a large, comma-separated data set pasted into Word, where each line
represents a new row and the commas (,) separate the data that should occupy
individual cells. To accurately convert this text into a table while ensuring the data is
parsed correctly, which sequence of actions must you take while using MS Word in
Microsoft 365?

Ans 1. Select the entire text, go to the Insert tab, click Table, and select Quick Tables, then choose the appropriate style.

2. Select the entire text, go to the Insert tab, click Table, and select Convert Text to Table, then confirm that the separator
character is set to Commas.

3. Select the entire text, open the Table Properties dialog box, navigate to the Row tab, and specify a fixed row height, which
automatically triggers the conversion.

4. Select the entire text, go to the Layout tab (under Table Tools), select Text Direction, and choose the Convert Text to Table
option.

Q.41 Windows comes with a __________ that displays currently opened programs. It also
allows users to access any specific programs.

Ans 1. task manager

2. taskbar

3. start menu

4. file explorer
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Q.42 The system software component _____ is responsible for booting up the computer
system.

Ans 1. CLI/GUI

2. BIOS/UEFI

3. HDMI/VGA

4. CGI/ETF

Q.43 Which of the following statements about Power Saving Mode in MS Word is TRUE?

Ans 1. MS Word automatically adjusts performance and reduces background operations when the computer’s power-saving mode
is enabled

2. MS Word has a dedicated “Power Saving Mode” that reduces CPU usage and disables editing features

3. Power Saving Mode in Word automatically converts all documents to plain text to save energy.

4. Enabling Power Saving Mode in Word disables printing and spell-checking permanently

Q.44 In MS Excel, which option allows you to insert a new column between column B and C?

Ans 1. Right-click on Column C header → Insert

2. Use "Clear Contents" option

3. Right-click on Column B header → Delete

4. Select Column C → Press Delete

Q.45 Which of the following is a correct combination of commonly used Internet services
and their primary functions?

Ans 1. FTP – browsing websites; Email – live chatting; VoIP – printing files

2. FTP – transferring files; VoIP – voice communication; Email – sending and receiving messages

3. WWW – file transfer; Email – real-time video calling; Telnet – sending photos

4. Email – remote access; WWW – file encryption; FTP – managing hardware drivers

Q.46

Ans 1. 1

2. 0

3. 2

4. −1

Q.47

Ans
1. 

2. 

3. 

4. 
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Q.48 The coordinates of the centroid of the triangle ABC whose vertices are A(-16, 13), B(-2,
-9) and C(2, 13), is

Ans
1. 

2. 

3. 

4. 

Q.49 Simplify (2.5 × 0.48 ÷ 0.6) + (3.5 + 1.6 ÷ 0.8) − (4.8 × 0.25 ÷ 0.8).

Ans 1. 8

2. 6

3. 7

4. 5

Q.50 The HCF of two numbers, each having three digits, is 19 and their LCM is 760. The
number of such pairs is:

Ans 1. 0

2. 3

3. 2

4. 1

Q.51

1530

Ans 1. 8 cm

2. 6 cm

3. 4 cm

4. 2 cm

Q.52

3391

Ans 1. 32

2. 48

3. 40

4. 24

Q.53

Ans 1. 38 cm 

2. 28 cm 

3.  24 cm

4.  36 cm
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Q.54 A cylindrical pillar is 28 cm in diameter and 25 m in height. Find the cost of painting the
curved surface of the pillar at the rate of ₹50 per m2.

Ans 1. ₹1100

2. ₹1138

3. ₹1080

4. ₹1072

Q.55 Given that 1120.17 = x, 1120.94 = y and xz = y6 , then the value of z is close to:3010

Ans 1. 34.19

2. 34.73

3. 33.18

4. 32.2

Q.56 The following table represents the marks obtained by six students in an aptitude test.
Study the data carefully and answer the questions given below by matching the
following types.
Student A B C D E F
Marks 48 50 52 55 60 65

Match the following (standard deviation values are rounded off to two decimal places):
A. Standard deviation of entire dataset I. 5.88
B. Standard deviation of only the middle four values (B, C, D, E) II. 3.77
C. Standard deviation of only first three values (A, B, C) III. 4.08
D. Standard deviation of only last three values (D, E, F) IV. 1.63

Ans 1. A − I, B − II, C − IV, D − III

2. A − II, B − IV, C − III, D −I

3. A − I, B − II, C − III, D − IV

4. A − II, B − IV, C − I, D − III

Q.57 Find the product of all the possible values of ‘a’ for a2 x2 + a3/2x + 3 = 0
to be a quadratic equation with discriminant 28a.

Ans 1. 0

2. 14

3. -12

4. -28

Q.58 If the sum of the 8th and the 12th terms of an AP is 100, and the 20th term is 95, then
what is the 7th term?

Ans 1. 37.5

2. 38.5

3. 39.5

4. 36.5

Q.59 A kite is flying in the sky. A person is holding the kite with 40 m long tightly stretched
string. Find the height of the kite (in meters) if the angle made by the string with the
horizontal is 30 degrees.

Ans 1. 20

2. 30

3. 15

4. 10
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Q.60 If a = 18 and d = 30, then sum of first 6 terms of the A.P. is?

Ans 1. 555

2. 558

3. 559

4. 561

Q.61

Ans
1. 

2. 

3. 

4. 

Q.62 Find the coordinates of a point P on the x-axis which is equidistant from the points
A(2,3) and B(–4,5).

Ans 1. 

2. 

3. 

4. 

Q.63 If X and Y are two sets such that X ∪ Y has 56 elements, X has 45 elements and Y has 33
elements, how many elements does X ∩ Y have ?

Ans 1. 13

2. 22

3. 19

4. 25

Q.64

Ans 1. 13

2. 6

3. 12

4. 5
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Q.65 The number of elements in the Power set P(S) of the set S = {1, 2, 3, 4, 5, 6 ,7, 8} is:

Ans 1. 250

2. 256

3. 247

4. 258

Q.66 Two transistor biasing circuits have stability factors S₁ = 101 and S₂ = 15. Which circuit
offers better thermal stability?

Ans 1. Both have equal stability

2. Circuit 1

3. Cannot be compared

4. Circuit 2

Q.67 In a PNP transistor, an increase in collector–base reverse bias causes a slight increase
in collector current even when the emitter current is held constant. This occurs
primarily because:

Ans 1. Hole mobility increases in the collector region

2. The collector resistance decreases due to depletion region expansion

3. The emitter injection efficiency decreases

4. The effective base width decreases with collector–base voltage

Q.68 If the potential difference across a resistor is doubled while resistance remains
constant, the power consumed becomes ______.

Ans 1. four times

2. double

3. half

4. one-fourth

Q.69 Two conductors of the same material have lengths L and 2L and equal resistance. The
ratio of their cross-sectional areas (A₁:A₂) is _______.

Ans 1. 1:4

2. 1:2

3. 4:1

4. 2:1

Q.70 When several resistors are connected in series, which physical quantity has an
identical value across each resistor?

Ans 1. Power

2. Voltage

3. Current

4. Resistance

Q.71 Which of the following statements correctly describes weight?

Ans 1. Weight is measured in kilograms

2. Weight has both magnitude and direction

3. Weight only shows how heavy something is

4. Weight has no direction

Section : Basic Science and Engineering
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Q.72 For a R-L-C series circuit connected to the input signal 4Vp-p,1KHz periodic sinusoidal
ac signal and the voltage drop across the resistor R measured with the help of CRO
displays a sine wave occupying 2 units total height and volts /div knob at 1V ,then the
RMS current for the circuit is approximately ______________ if R=10Ω.

Ans 1. 1.414A

2. 0.071A

3. 0.71 A

4. 0.14 A

Q.73 A logic function is given by F = ABC + DE. You are allowed to use only two input AND
gates and NOT gates. How many minimum number of two input AND gates and how
many minimum number of NOT gates are required to implement this function?

Ans 1. 2 AND gates and 1 NOT gate

2. 3 AND gates and 2 NOT gates

3. 3 AND gates and 3 NOT gates

4. 4 AND gates and 3 NOT gates

Q.74 A 5 kg object experiences a gravitational force of about 49 N on Earth. This implies the
value of g used is approximately:

Ans 1. 19.6 m/s²

2. 9.8 m/s²

3. 4.9 m/s²

4. 2 m/s²

Q.75 A circular loop of radius r is placed in a uniform magnetic field . If the plane of the
loop is perpendicular to the field, the magnetic flux through the loop is ______.

Ans 1. 2πr2B

2. 2πrB

3. Br

4. πr2B

Q.76 If a charge of 3 C is moved across a potential difference of 15 V in 3 seconds, what is
the power developed in the process?

Ans 1. 10 W

2. 30 W

3. 15 W

4. 5 W

Q.77 In a parallel connection, if one resistor breaks (open circuit) then _____.

Ans 1. Other branches keep working

2. Battery gets damaged

3. Voltage becomes zero

4. The entire circuit stops working

Q.78 The resistivity of a semiconductor decreases with the increase in temperature because:

Ans 1. Band gap increases

2. Lattice vibrations stop

3. More charge carriers are generated

4. Electrons lose energy
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Q.79 Port 0 of the 8051 microcontroller differs architecturally from the other ports primarily
because:

Ans 1. It is reserved only for memory expansion

2. It does not contain internal pull-up resistors

3. It cannot function as an output port

4. It is not bit-addressable

Q.80 Which of the following materials acts as a good insulator in electric circuits?

Ans 1. Plastic

2. Graphite

3. Iron rod

4. Mercury

Q.81 A straight conductor of length 1 m carrying a current of 5 A is placed perpendicular to a
magnetic field of 0.2 T. The force acting on the conductor is ______.

Ans 1. 1.0 N

2. 0.04 N

3. 5.0 N

4. 0.2 N

Q.82 If the time/div knob of the CRO is on 2 ms/div and the positive half cycle of the periodic
triangular signal occupies 2 unit of the X-axis, then the time period of the signal is
__________.

Ans 1. 16 ms

2. 8 ms

3. 2 ms

4. 4 ms

Q.83 Ohm’s law may NOT hold true when _____.

Ans 1. The temperature of the conductor remains constant

2. The material obeys linear V–I relation

3. The temperature of the conductor increases

4. The conductor is metallic

Q.84 The SI unit of specific resistance (resistivity) is _______.

Ans 1. ohm per square metre

2. ohm

3. ohm-metre

4. ohm per metre

Q.85 Magnetic flux depends on :

Ans 1. Area, magnitude of B and its orientation

2. Only area

3. Only magnetic field

4. Only angle

Q.86 Which of the following correctly defines the electric field at a point?

Ans 1. Energy per unit area

2. Energy available per unit charge

3. Force acting per unit charge

4. Force acting per unit mass
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Q.87 If the mobility of the holes is reduced to half its original value, keeping other
parameters constant, then the conductivity of a p-type semiconductor is _________.

Ans 1. Tripled

2. Constant

3. Reduced to half

4. Doubled

Q.88 One coulomb of charge is approximately equal to the charge of _______.

Ans 1. 6×106 electrons

2. 6×1018 electrons

3. 6×1012 electrons

4. 6×1010 electrons

Q.89 The force on a current-carrying conductor in a magnetic field is maximum when _____.

Ans 1. The current is parallel to the magnetic field

2. The current is perpendicular to the magnetic field

3. The current is opposite to the magnetic field

4. The magnetic field is zero

Q.90 Which of the following quantities remains the same at all locations in the universe?

Ans 1. Weight

2. Gravitational force

3. Mass

4. Apparent weight

Q.91 An ideal half-wave rectifier supplies a purely resistive load from a sinusoidal source.
Let vL(t) be the load voltage and vD(t) be the diode voltage, measured with reference to
the anode. Which of the following statements is always true over one complete cycle?

Ans 1. The average value of vD(t) becomes zero if the diode orientation is reversed.

2. The average values of vL(t) and vD(t) are equal in magnitude and opposite in sign.

3. The rms value of vD(t) equals the rms value of the source voltage.

4. The average value of vD(t) is zero because the diode conducts for half the cycle.

Q.92 Which device converts mechanical energy into electrical energy through
electromagnetic induction?

Ans 1. Battery

2. Electric motor

3. Electric generator

4. Capacitor

Q.93 If a charge of 2 C placed in an electric field experiences a force of 10 N, what is the
magnitude of the electric field at that point?

Ans
1. 

2. 

3. 

4. 
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Q.94 In 8051 microcontroller, PSEN is an _____ output signal used as a read strobe for
accessing the _____ memory.

Ans 1. active high, internal ram

2. active low, external program

3. active low, internal ram

4. active high, external program

Q.95 Which symbol is used to represent a resistor in a circuit diagram?

Ans 1. Circle with pointer

2. Arrow mark

3. Zig-zag line

4. Two parallel plates

Q.96 Two resistors 6 Ω and 3 Ω are connected in parallel. The total resistance is:

Ans 1. 2 Ω

2. 4 Ω

3. 9 Ω

4. 1 Ω

Q.97 When the two inputs of a 2-input NAND gate are tied together to form a single input A,
the resulting circuit behaves as which logic gate?

Ans 1. NOT gate (Inverter)

2. OR gate

3. AND gate

4. XOR gate

Q.98 A resistor of 10 Ω is connected to a constant voltage source. When another resistor is
connected in series with it, the current in the circuit becomes half of its initial value.
Assuming the supply voltage remains unchanged, the resistance of the second resistor
is _______.

Ans 1. 15 Ω

2. 10 Ω

3. 5 Ω

4. 20 Ω

Q.99 If a uniform magnetic field is parallel to the plane of a surface, the magnetic flux
through the surface is _______.

Ans 1. infinite

2. zero

3. maximum

4. half of maximum

Q.100 Which of the following is a fundamental (base) quantity in the SI system?

Ans 1. Work

2. Pressure

3. Force

4. Mass

https://applink.adda247.com/d/uHd24maK7j
https://applink.adda247.com/d/uHd24maK7j

